Results 1 to 6 of 6

Thread: Cranks but will not start

  1. Top | #1
    Forum Newbie
    Array Datrebor's Avatar
    Join Date
    Mar 2016
    Last Online
    04-02-2016 @ 12:28 PM
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cranks but will not start

    I have an 04 Pontiac Sunfire with a 4 cylinder 2.2 L Ecotec. It was running when I bought it then it was not running right and would stall at a light. It would start up again. I took the valve cover off and found out the exhaust cam broke a bracket. I replaced the bracket and it ran good for one day. I took off the valve cover again and the same cam broke two brackets. The two on the end of the camshaft away from the gear. I replaced the camshaft, kept the gear and installed the new camshaft. As far as I can tell the chain did not move. but now it just cranks and won't start. The timing chain is fine. I checked the wires in case one came unplugged. When just starting it sounds smooth but when I give it gas the tone will deepen and sound like its in a drum. I hear the full pump, also spraying starting fluid does nothing. I don't have access to a computer to check the plugs if they are getting power. I know how if it has plug wires but not a coil over pac and plug boots? Also the cams turn when trying to start. I don't know what is wrong.

  2. Top | #2
    Osirus of this S**t
    Array nogo04cav's Avatar
    Join Date
    Dec 2009
    Last Online
    12-08-2017 @ 07:57 PM
    Posts
    2,025
    Thanks
    0
    Thanked 46 Times in 45 Posts
    Could be the anti theft that is keeping it from starting. If you have time do a search on this site(the bar to the top right). There is a way around it that you can do and not have to take it to a dealer.
    May be under VATS. Did you unplug the battery for a long time?
    More humans=more problems
    Don't worry nothing will be done until it's too late, there is money to be made.
    Maximum profit and overpopulation will ruin all the major economies.

  3. Top | #3
    Forum Newbie
    Array Datrebor's Avatar
    Join Date
    Mar 2016
    Last Online
    04-02-2016 @ 12:28 PM
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you for the response.
    I think no more then an hour? Before that it did start, didn't run good, but it did start. Today I tried to start it and got the same response. Then I noticed that the coil was not installed. So it seems it does not matter if the coil is on or not. So I thought the crank relay or the ignition on the coil could be the problem. Well no they were not the problem. I again checked the wires and nothing there.

  4. Top | #4
    Osirus of this S**t
    Array nogo04cav's Avatar
    Join Date
    Dec 2009
    Last Online
    12-08-2017 @ 07:57 PM
    Posts
    2,025
    Thanks
    0
    Thanked 46 Times in 45 Posts
    Is the main ground that bolts to the drivers side of the block hooked up on both ends? ICM could be out, but still thinking it's the anti theft.
    More humans=more problems
    Don't worry nothing will be done until it's too late, there is money to be made.
    Maximum profit and overpopulation will ruin all the major economies.

  5. Top | #5
    Forum Newbie
    Array Datrebor's Avatar
    Join Date
    Mar 2016
    Last Online
    04-02-2016 @ 12:28 PM
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes, it goes from the block to the valve cover. Its not the ICM or the relay that says Crank on the list. I replaced both with new ones. When I turn the key to on the anti theft light does not flash and goes off with the other lights. The engine light is on though.

  6. Top | #6
    Osirus of this S**t
    Array nogo04cav's Avatar
    Join Date
    Dec 2009
    Last Online
    12-08-2017 @ 07:57 PM
    Posts
    2,025
    Thanks
    0
    Thanked 46 Times in 45 Posts
    Can you rent a scanner from a parts store?
    More humans=more problems
    Don't worry nothing will be done until it's too late, there is money to be made.
    Maximum profit and overpopulation will ruin all the major economies.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •