Page 3 of 3 FirstFirst 123
Results 25 to 33 of 33

Thread: GM Oil Pressure Swithch question

  1. Top | #25
    Crazy Moderator
    Array Cinpro's Avatar
    Join Date
    Apr 2006
    Last Online
    04-29-2016 @ 10:03 PM
    Location
    Hurricane WV
    Âge
    46
    Posts
    3,267
    Thanks
    1
    Thanked 43 Times in 43 Posts
    well it sounds healthy when its running, thats a good sign
    http://i11.photobucket.com/albums/a174/Cinpro/jokercopy2.jpg

    It's not what you buy,it's what you build!

  2. Top | #26
    Forum Participator Array lovetowrenchit's Avatar
    Join Date
    Apr 2014
    Last Online
    09-10-2014 @ 07:48 AM
    Posts
    39
    Thanks
    3
    Thanked 0 Times in 0 Posts
    video 2

    in this video the engine stayed running long enough for me to raise the RPMs for a short time, and then back to idle, and it quit..notice the fuel pressure gauge

  3. Top | #27
    Forum Participator Array lovetowrenchit's Avatar
    Join Date
    Apr 2014
    Last Online
    09-10-2014 @ 07:48 AM
    Posts
    39
    Thanks
    3
    Thanked 0 Times in 0 Posts
    well it sounds healthy when its running, thats a good sign
    Cinpro Quoted Post
    thank you! I practically rebuilt it from the head up including timing chain, guides, tensioner, new gasket kit ect....but that darn quitting issue...is bothering me

  4. Top | #28
    Super Moderator
    Array thewizard's Avatar
    Join Date
    Oct 2006
    Last Online
    10-06-2016 @ 01:52 AM
    Location
    Kansas City
    Âge
    34
    Posts
    4,472
    Thanks
    15
    Thanked 16 Times in 15 Posts
    10% TPS reading at idle seems odd.

    Nothing is difficult; some things just take more time.
    TAKE TO EXTREMES AND DOMINATE!

  5. Top | #29
    Forum Participator Array lovetowrenchit's Avatar
    Join Date
    Apr 2014
    Last Online
    09-10-2014 @ 07:48 AM
    Posts
    39
    Thanks
    3
    Thanked 0 Times in 0 Posts
    10% TPS reading at idle seems odd.
    thewizard Quoted Post
    thewizard, thanks for the input..I thought several things looked weird on the readings, even the fuel trims

  6. Top | #30
    Crazy Moderator
    Array Cinpro's Avatar
    Join Date
    Apr 2006
    Last Online
    04-29-2016 @ 10:03 PM
    Location
    Hurricane WV
    Âge
    46
    Posts
    3,267
    Thanks
    1
    Thanked 43 Times in 43 Posts
    My automatic fid that too.
    http://i11.photobucket.com/albums/a174/Cinpro/jokercopy2.jpg

    It's not what you buy,it's what you build!

  7. Top | #31
    Forum Participator Array lovetowrenchit's Avatar
    Join Date
    Apr 2014
    Last Online
    09-10-2014 @ 07:48 AM
    Posts
    39
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Well, the owner of the cavalier is taking it to the shop today to have the engine put on a scope.
    I'm kinda disappointed, but hopefull that the issue can be pinpointed
    I have a stressful full time 12 hour a day job, and wrench on the side, so this maybe a momentary relief, because trying to diagnose an issue like this, without the expensive shop equipment, and time is stressful...
    so I should know the results of the testing hopefully today, and post them tonight

  8. Top | #32
    Crazy Moderator
    Array Cinpro's Avatar
    Join Date
    Apr 2006
    Last Online
    04-29-2016 @ 10:03 PM
    Location
    Hurricane WV
    Âge
    46
    Posts
    3,267
    Thanks
    1
    Thanked 43 Times in 43 Posts
    Please do I so want to know what this is.
    http://i11.photobucket.com/albums/a174/Cinpro/jokercopy2.jpg

    It's not what you buy,it's what you build!

  9. Top | #33
    Forum Newbie
    Array Meathead's Avatar
    Join Date
    Apr 2016
    Last Online
    12-14-2017 @ 06:26 PM
    Posts
    15
    Thanks
    0
    Thanked 1 Time in 1 Post
    What Happened!!!??

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •